O maior clube de fãs SEAT do Brasil!


    painel do ibiza 97 parado

    Compartilhe

    asfilhos
    New Seat
    New Seat

    Mensagens : 10
    Data de inscrição : 23/06/2013

    painel do ibiza 97 parado

    Mensagem por asfilhos em Dom Jun 23, 2013 7:44 pm

    ola pessoal, sou novo no forum, e venho pedir ajuda. tenho um ibiza 97 1.8 ap. o carrinho ta show de bola, so que seu velocimetro esta parado, assim como o marcador de combustivel.......e o contagiro tambem esta parado e fica tremendo, alguem ja teve esse tipo de problema, e, que possa me ajudar, desde ja agradeço.
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Painel

    Mensagem por Pulllga em Ter Jun 25, 2013 8:38 am

    Buenas tchê, bem findo ao fórum.

    Já verificou se as conexões atrás do painel estão OK? Bem encaixadas, se não estão oxidadas ou com fios arrebentados?

    Verifique, basta soltar os dois parafusos da moldura e depois mais dois que ficam o painel, depois, solta os cabos e tira ele por dentro do aro maior da direção.

    Qualquer dúvida posta ai.

    Abc


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...

    asfilhos
    New Seat
    New Seat

    Mensagens : 10
    Data de inscrição : 23/06/2013

    Re: painel do ibiza 97 parado

    Mensagem por asfilhos em Ter Jun 25, 2013 7:10 pm

    falou, pullga.......nesse domingo vou fazer isto.deixa eu te falar mais uma coisa. ele tem 2 reles iguais....um fica na ponta da direita( ele tem uma cor acizentada), se tirar ele, o carro não pega de jeito algum, o outro fica do esquerdo, e esta ruim, vc sabe quais funções deste.desde ja agradeço. gostei do carro e fiz um rolo com um amigo meu.....no mais o carrinho esta otimo, ele é simples. muito gostoso de andar, estou querendo ficar com ele. no aguardo, abraços.
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Fusiveis

    Mensagem por Pulllga em Qua Jun 26, 2013 7:24 am

    Tchê, esses dois relés, são na fileira de cima ou na de baixo?

    Cada fileira tem 6 relês, da esquerda para a direita, na fila de cima os relês são numerados de 1 a 6 e na fileira de baixo da esquerda para a direita, do 7 ao 12.

    Se conseguir ver bem certinho a posição eu consigo te dizer certinho.

    Abc.


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...

    asfilhos
    New Seat
    New Seat

    Mensagens : 10
    Data de inscrição : 23/06/2013

    Re: painel do ibiza 97 parado

    Mensagem por asfilhos em Qua Jun 26, 2013 7:19 pm

    boa noite pullga, fiz confução quanto aos reles, me desculpe. domingo, vou fazer o que vc me passou quanto aos maus contatos do painel. o estranho é que não funciona o marcador de combustivel, velocimetro e o conta giro, fica no zero e tremendo, forte abaraço.

    asfilhos
    New Seat
    New Seat

    Mensagens : 10
    Data de inscrição : 23/06/2013

    Re: painel do ibiza 97 parado

    Mensagem por asfilhos em Seg Jul 01, 2013 5:16 pm

    fala pullga, tudo bem? fiz o que vc me recomendou.....soltei o painel,e, não encontrei nada de anormal.aparentemente, bem conservado, soltei o plug e não achei nada oxidado ou partido. tens outra dica para esse defeito? algum rele que comande o marcador de combustivel, velocimetro e conta giro tremendo...........desde ja agradeço.
    avatar
    Luís Frederico
    New Seat
    New Seat

    Mensagens : 19
    Data de inscrição : 27/03/2013

    Re: painel do ibiza 97 parado

    Mensagem por Luís Frederico em Ter Jul 02, 2013 1:06 am

    tive o mesmo problema no meu cordoba, asfilhos! O meu marcador de combustivel pegava mas ficava louco. Subindo e descendo. O problema do meu foi solucionado com cola de silicone. Meu carro estava com os 3 calços hidráulicos do motor estourados e sempre folgava tudo.

    Você de frente para o motor do lado direito tem dois plugs com uns comandinhos.. os meus só estavam mal encaixados. Passei cola de silicone para não soltar novamente com a trepidação e foi resolvido. Já troquei os calços e tudo mais e nada de problemas. Não sei te explicar como é a peça, mas é, basicamente, um plug com um macho e um fêmea, quando achar olha se está tudo okay com os comandos, limpa se preciso e religa reencaixando-os novamente. Boa sorte! Abraço. qualquer dúvida estamos por aqui hehe


    _______________________________________
    Luís Frederico
    Cordoba SXE 1.8 1997
    avatar
    Luís Frederico
    New Seat
    New Seat

    Mensagens : 19
    Data de inscrição : 27/03/2013

    Re: painel do ibiza 97 parado

    Mensagem por Luís Frederico em Ter Jul 02, 2013 1:09 am

    eles tem um fio que sai de dentro do carro para o motor. São dois plugs. Um deles comanda essa parte do painel. O meu conta-giros funcionava. Só o velocimetro que ficava tremendo um pouco e o combustivel louco.

    esses plugs ficam meio que numa parte "vazia". não tem nada envolta deles. ficam abaixo daqueles caninhos de ferro d'água. Eles estão localizados no espaço entre o motor e o reservatorio de água do radiador. Os meus estavam lá no funnndo. abraço


    _______________________________________
    Luís Frederico
    Cordoba SXE 1.8 1997
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Painel

    Mensagem por Pulllga em Qua Jul 03, 2013 8:41 am

    Bah, meu painel bichou!!!

    Ontem voltei de viagem, estava a trabalho em MG e fui pegar o carro no aeroporto, ele ficou lá de segunda até terça só.

    Quando liguei ele todo o painel ligou e funcionou normal, quando acelero a mais de 20km/h, todos os ponteiros caem a 0!!!

    Hoje vou dar uma olhada, mas acredito que seja algum relé que esteja colando, ou algum mal contato que esteja causando isso, porque no sábado andei em estrada de chão (isso, estrada de terra, esburacada e com o carro rebaixado! Show!!!) e isso pode ter feito algo se soltar.

    Vou ver e posto ai o resultado, de repente acabo ajudando a galera.

    Abc


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Painel

    Mensagem por Pulllga em Seg Jul 08, 2013 8:37 am

    Tchê, buenas!

    Este final de semana passei investigando o problema do meu painel.

    Testei toda a elétrica do carro, para cada item eu executei, testei o carro e coloquei tudo no lugar, como segue:
    - Verifiquei todas as conexões de aterramento, no cofre do motor e sob o painel, o problema persiste;
    - Verifiquei toda a fiação por fios em curto, descascados ou mal contato, o problema persiste;
    - Removi a ignição por botão RF-ID, o problema persiste;
    - Removi o solenoide de abertura interna do porta malas, o problema persiste;
    - Removi o cd player, o problema persiste;
    - Removi os leds de iluminzação interna, o problema persiste;
    - Removi o módulo amplificador do som, o problema persiste;

    Como testei tudo e não encontrei problema simples, fui no manual procurar e lá diz que se o mostrador de gasolina e/ou o mostrador de temperatura indicarem valores errados ou indicarem 0, é bem possível que seja um problema com o regulador de tensão.

    O teste é assim, remover o sensor de temperatura e num determinado pino do plugue do sensor (o pino é o de baixo da esquerda, considerando que você está olhando dentro do sensor e ele está com as duas ranhuras para cima), conectar o positivo do multiteste (que deve estar regulado para 10 ou 50 v, recomendo 50v para prevenir sobrecarga) neste pino do plugue e o negativo aterrar no bloco do motor. Depois de tudo conectado, virar a chave para a segunda posição da ignição (aquela posição que liga toda a parte elétrica do carro mas não dá partida), nesse momento a leitura do multimetro deve estar entre 9.5v e 10.5v, fora disso é problema no regulador de tensão.

    No meu caso a leitura é de 4.1v, dessa forma, quando o carro liga fica legal, mas ao acelerar, ligar o som, subir ou descer os vidros ou usar qualquer outro recurso que consuma energia, o regulador não dá conta e desativa o painel, nesse momento os 10v voltam a circular normalmente no carro.

    Para resolver, tem que trocar o regulador, porém, o componente original foi descontinuado (original TCA700Y, part number 171 919 803) e pode ser substituido pelo LM7810. A vantagem é que o TCA700Y suporta 0.22A enquanto que o LM7810 suporta 1A.

    DETALHE IMPORTANTE: O LM7810 tem pinagem invertida, então, ele tem que ser posto ao contrário, enquanto o TCA700Y fica com o dissipador de calor virado para baixo, o LM7810 fica com o dissipador virado para cima, nesse caso tem que adaptar para que o dissipador do LM7810 encoste no dissipador original da placa ou colocar um dissipador alternativo.

    Vou ver se faço a troca e vou colocar as fotos aqui, mas acredito que os testes e as dicas já sirvam.

    Abc.


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Painel

    Mensagem por Pulllga em Ter Ago 20, 2013 7:23 am

    Buenas.

    Depois de algum tempo, mais algumas dicas.

    Fiz a troca do componente citado, instalei o LM7810, sem sucesso!!!

    Instalei-o na posição original e na posição invertida e nada.

    Na realidade, segui orientações do pessoal de diversos foruns pela net, nacionais e gringos, mas no meu caso não deu certo, o meu carro possui no painel o regulador de tensão BD709, que não acho em lugar algum!!!

    Então a substituição do regulador pelo similar LM7810 somente serve se o seu painel possuir o TCA700Y.

    No caso do meu carro, vou tentar achar um BD709 e substituir.

    Outro detalhe importante, entrei em contato com a rede de assistência técnica da SEAT da Espanha, RedSEAT, e eles me informaram que não possuem a estrutura do painel explodida, assim, eles não tem como fornecer informações sobre peças para o painel.

    Um painel novo, no ML custa R$ 199,00!!!

    E o componente BD709, é muuuuuuuito mais barato.

    Assim que conseguir algo, aviso o povo ai.

    Abc


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...
    avatar
    Pulllga
    Admin
    Admin

    Mensagens : 427
    Data de inscrição : 01/03/2013
    Idade : 35
    Localização : Guaíba, RS

    Novidades...

    Mensagem por Pulllga em Sab Out 05, 2013 2:42 pm

    Buenas pessoal.

    Novidades do painel!

    Meus BD709 chegaram, instalei e... nada!!!

    Realmente, efetuei testes nos pinos do conector e, pifado!!!

    O que aconteceu, para quem acompanha meus posts já deve ter imagina, tive um problema elétrico, onde o alternador estava sobrecarregando a bateria e consequentemente, todo o sistema elétrico do carro, com isso, foi ele que queimou o painel, resolvi o problema e agora?

    Resumo, tive que comprar um novo...

    Aproveitando que estive em SP essa semana, comprei o painel na Crestana & Crestana, última peça, caiu como uma luva, e o melhor, vocês não acreditam, painel original VW/SEAT/Skoda/Audi, do mesmo ano do meu, zerado na caixa!!!

    Vejam as fotos da caixa e certificado:


    Detalhe do selo com o part number e data de fabricação:


    Até a fita adesiva é original, com a cola ressecada e amarelada:


    O certificado, utilizado pela concessionária para a substituição:


    Agora, instalado, tenho um Ibiza 0 km!!!


    Funciona que é uma beleza, tudo show, a única coisa que vou ter que ver como se faz, é colocar de volta a kilometragem que tinha no outro painel para dar continuidade e não perder nada da ordem cronológica do carro.

    Abraços a todos.


    _______________________________________
    Pulllga
    Ibiza SXE 1.8 1997 - cardomain.com/id/pulllga
    R15 195/50 aço borda branca, suspensão fixa dianteira -12cm e traseira -12cm, câmber -2°, ignição por botão e RF-ID, pisca, ré e freios em LED, toda iluminação do painel em LED, barras de LED no spoiler dianteiro, ponteira de escape direta, cromada...

    Conteúdo patrocinado

    Re: painel do ibiza 97 parado

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui Jul 27, 2017 1:33 pm